Creo que he sido penalizado


Consejos, dudas y todo sobre SEO...
   

Creo que he sido penalizado

Notapor Manuel de la Fuente » Sep 2009, 07:14

Hasta hace algún tiempo en las Herramientas para Webmasters podía ver cómo Google indexaba día a día más entradas, y también la posición de algunas de ellas mejoraba dentro de los resultados; pero de un rato para acá el número de páginas no sólo se detuvo sino que comenzó a disminuir: de un máximo de 130 que llegó a haber ahora sólo aparecen 69 (89 si se busca usando el parámetro site).

Esto no me preocupaba mucho porque creí que se solucionaría pronto y además Analytics no marcaba nada anormal, pero acabo de ver que ayer el número de visitas finalmente se desplomó.

Hay una herramienta para ver si un dominio fue baneado por Google, no sé qué tan efectiva sea, pero en mi caso no dice que haya nada malo: http://www.cuwhois.com/herramienta-seo- ... google.php

No he recurrido en ninguna práctica indebida que yo sepa; y si no es una penalización lo que está pasando pienso que podría deberse a que haya colocado mal algunos condicionales. Así es como tengo el contenido del head:

Código: Seleccionar todo
    <b:if cond='data:blog.homepageUrl == data:blog.url'>
  <title><data:blog.title/></title>
<meta content='El blog de un joven mexicano aficionado a la naturaleza, el futbol y la buena música.' name='description'/>
<meta content='El blog de Manuel, Manuel de la Fuente, Pumas, UNAM, Bayern Munich, Bayern München, Real Madrid, Manchester United, Boca Juniors, Animales, Naturaleza, Smallville, Paranormal, Criptozoología, PowerPoint, Descargas, Videos' name='keywords'/>
<link href='http://www.blogger.com/profile/14169196172536286682' rel='me'/>
<link href='http://www.blogger.com/openid-server.g' rel='openid.server'/>
<meta content='index,follow' name='robots'/>
<b:else/>
    <b:if cond='data:blog.pageType == &quot;item&quot;'>
  <title><data:blog.pageName/></title>
  <link href='http://www.manueldelafuente.com' rel='canonical'/>
  <meta content='index,follow' name='robots'/>
<b:else/>
    <b:if cond='data:blog.pageType == &quot;archive&quot;'>
     <title>Archivos de <data:blog.pageName/></title>
     <link href='http://www.manueldelafuente.com' rel='canonical'/>
     <meta content='noindex,follow' name='robots'/>
<b:else/>
    <b:if cond='data:blog.pageType == &quot;index&quot;'>
     <link href='http://www.manueldelafuente.com' rel='canonical'/>
     <meta content='noindex,follow' name='robots'/>
    <b:if cond='data:blog.pageTitle != &quot;El blog de Manuel&quot;'>
     <title>Etiqueta <data:blog.pageName/></title>
<b:else/>
  <title><data:blog.title/></title>
</b:if>
</b:if>
</b:if>
</b:if>
</b:if>
<meta content='El blog de Manuel' name='title'/>
<meta content='es' name='language'/>
<meta content='Spanish' http-equiv='content-language'/>
<meta content='Manuel de la Fuente' name='author'/>
<meta content='Manuel de la Fuente' name='owner'/>
<meta content='Creative Commons' name='copyright'/>
<meta content='General' name='rating'/>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'/>
<meta content='1 days' name='revisit-after'/>
<meta content='blogger' name='generator'/>
<link href='http://2.bp.blogspot.com/_Isw1shYt1Ew/So6Qp7H-VeI/AAAAAAAABy8/BrZvveTlgbM/s320/favicon.png' rel='shortcut icon' type='image/x-icon'/>
<link href='http://2.bp.blogspot.com/_Isw1shYt1Ew/So6Qp7H-VeI/AAAAAAAABy8/BrZvveTlgbM/s320/favicon.png' rel='icon' type='image/x-icon'/>
<link href='http://feeds2.feedburner.com/manueldelafuente' rel='alternate' title='El blog de Manuel - Syndication Feed' type='application/atom+xml'/>
<link href='http://www.manueldelafuente.com' rel='index' title='El blog de Manuel'/>
<meta content='vZG4adHGGxMm6E1vbBWcDokMm6EoexV8euYtqO15BKQ=' name='verify-v1'/>
<meta content='E0FCC4F151DEF660B7AE9A3A6936C996' name='msvalidate.01'/>
<meta content='3d910b7627a669b3' name='y_key'/>
Avatar de Usuario
Manuel de la Fuente
Nivel 6
 
Mensajes: 526
Registrado: May 2009, 15:33
Ubicación: México
Twitter: @ManuelFte

Re: Creo que he sido penalizado

Notapor elQuique » Sep 2009, 08:09

Te refieres al sitio de tu firma ?, si es así está indexado normalmente con 93 páginas.

No siempre indexa el 100% de las paginas, porque a veces simplemente no llega a ellas, o bien tienes títulos y descripciones duplicadas, y a veces hasta contenido duplicado o poco relevante.

Eso lo ves en las herramientas para webmaster y debes solucionarlo para aumentar la relevancia total del sitio.
Avatar de Usuario
elQuique
Moderador
 
Mensajes: 2040
Registrado: May 2009, 18:43
Ubicación: Florida, Uruguay
Twitter: @elQuique

Re: Creo que he sido penalizado

Notapor Manuel de la Fuente » Sep 2009, 08:20

Pero, ¿y la caída en el número de páginas que indican las Herramientas para Webmasters que explicación tiene? ¿Es normal que baje de 130 a 69 y no pare de bajar?

Además, hay algunos términos de búsqueda en los que aparecía en las primeras posiciones y ahora ni siquiera salgo, como "calendario de juegos apertura 2009", "cómo hacer un rayo láser casero" y "pumas bicampeòn" (este último en Google Imágenes).
Avatar de Usuario
Manuel de la Fuente
Nivel 6
 
Mensajes: 526
Registrado: May 2009, 15:33
Ubicación: México
Twitter: @ManuelFte

Re: Creo que he sido penalizado

Notapor elQuique » Sep 2009, 14:59

Las explicaciones pueden ser muchas, que cambiaste algo, que recién se dio cuenta que tenias algo mal, que simplemente esta actualizando y re-cacheando tu sitio, o bien que hay otros que ahora están mejor posicionados.

Cada cuanto pasaba y cacheaba tu sitio ?
Que reportes de errores te da la Webmaster Tools ?
Hiciste algún cambio de html, plantilla, soft , host o dominio ?
Ha caído tu sitio ?
Avatar de Usuario
elQuique
Moderador
 
Mensajes: 2040
Registrado: May 2009, 18:43
Ubicación: Florida, Uruguay
Twitter: @elQuique

Re: Creo que he sido penalizado

Notapor Manuel de la Fuente » Sep 2009, 17:19

1. Cuando pasaba mucho tiempo sin publicar nada, los robots llegaban cada dos o tres días.

2. Creo que eso se verá mejor con una captura:

Imagen

Los errores que marca como "no se ha encontrado" son posts que borré después de publicados, pero ya hace mucho tiempo; y en "restringida por robots.txt" son páginas de etiquetas y de navegación, que al parecer no las puede indexar. Anteriormente aparecían muchos más resultados en esas dos categorías, pero desde que apliqué el nofollow a los enlaces que van hacia esas páginas han comenzado a desaparecer.

Allí en la captura se puede ver un comportamiento extraño, y es que indica algunos resultados en donde supuestamente estoy bien posicionado pero no aparezco.

3. El blog sigue en Blogger como siempre, y la plantilla no la he cambiado desde que estrené el dominio en julio pasado. Casi todos los días le corrijo algo o le agrego un hack nuevo, pero nada a mi parecer que pudiera "molestar" a Google; a excepción de los condicionales que indiqué en el primer post.

4. Sólo cuando Blogger estuvo en mantenimiento hace un par de semanas.
Avatar de Usuario
Manuel de la Fuente
Nivel 6
 
Mensajes: 526
Registrado: May 2009, 15:33
Ubicación: México
Twitter: @ManuelFte

Re: Creo que he sido penalizado

Notapor Manuel de la Fuente » Sep 2009, 20:07

Aquí otra captura:

Imagen
Avatar de Usuario
Manuel de la Fuente
Nivel 6
 
Mensajes: 526
Registrado: May 2009, 15:33
Ubicación: México
Twitter: @ManuelFte

Re: Creo que he sido penalizado

Notapor elQuique » Sep 2009, 01:15

Yo veo 130 páginas indexadas en Google, pero vos decís que ves 69, y el sitemap dice que del XML tomo 69, pero hay 130 indexadas.

Las que perdiste posición, vos las encontrás como indexadas ?
Avatar de Usuario
elQuique
Moderador
 
Mensajes: 2040
Registrado: May 2009, 18:43
Ubicación: Florida, Uruguay
Twitter: @elQuique

Re: Creo que he sido penalizado

Notapor Manuel de la Fuente » Sep 2009, 23:13

Buscando site:www.manueldelafuente.com veía 89 resultados pero porque tenía activado un filtro en mi computadora; ahora que lo desactivé veo 125:

Imagen

Las entradas que perdieron posición supuestamente están indexadas, pero no aparecen en los resultados de las búsquedas; igual pasa con las imágenes.

Ayer cambié los sitemaps para ver si eso solucionaba el problema, pero hoy sólo indica 61 páginas indexadas:

Imagen

Imagen

También acabo de notar que agregué la etiqueta <link href='http://www.manueldelafuente.com' rel='canonical'/> a las páginas de los posts. ¿Sería esa la causa de todo este rollo? Por seguridad mejor la removí.
Avatar de Usuario
Manuel de la Fuente
Nivel 6
 
Mensajes: 526
Registrado: May 2009, 15:33
Ubicación: México
Twitter: @ManuelFte

Re: Creo que he sido penalizado

Notapor Alejandro » Sep 2009, 23:40

Yo eliminaría el segundo sitemap, dejando solo el de atom que envia del 1 al 500... hasta que no se completen los 500 :), luego enviaria otro del 501 al 1000.
Avatar de Usuario
Alejandro
Administrador
 
Mensajes: 3616
Registrado: May 2009, 18:28
Ubicación: Uruguay
Twitter: @spamloco

Re: Creo que he sido penalizado

Notapor elQuique » Sep 2009, 07:40

OJOOOOOOOOOO!!!!

Pusiste a todas todas todas, las paginas rel='canonical' y apuntando a la raíz de tu sitio ??

Si es así, lo que le estas diciendo es que todas las urls no valen, ya que todas son lo mismo que hay en el home, y poco a poco las va a ir quitando dejando solo el home.
Avatar de Usuario
elQuique
Moderador
 
Mensajes: 2040
Registrado: May 2009, 18:43
Ubicación: Florida, Uruguay
Twitter: @elQuique

Re: Creo que he sido penalizado

Notapor Manuel de la Fuente » Sep 2009, 17:18

spamloco escribió:Yo eliminaría el segundo sitemap, dejando solo el de atom que envia del 1 al 500... hasta que no se completen los 500 :), luego enviaria otro del 501 al 1000.


¿En tu blog solamente usas un sitemap?

elQuique escribió:OJOOOOOOOOOO!!!!

Pusiste a todas todas todas, las paginas rel='canonical' y apuntando a la raíz de tu sitio ??

Si es así, lo que le estas diciendo es que todas las urls no valen, ya que todas son lo mismo que hay en el home, y poco a poco las va a ir quitando dejando solo el home.


:redface: Por eso decía yo que el problema estaba en los condicionales, pero no creí que tuviera que ver con el canonical. Si así fue, el número debería comenzar a subir en los próximos días ahora que está corregido, ¿no?
Avatar de Usuario
Manuel de la Fuente
Nivel 6
 
Mensajes: 526
Registrado: May 2009, 15:33
Ubicación: México
Twitter: @ManuelFte

Re: Creo que he sido penalizado

Notapor Alejandro » Sep 2009, 21:16

Uso solo el de atom, de a 500 hasta cubrir todos los post que tengo, unos 1900.
Avatar de Usuario
Alejandro
Administrador
 
Mensajes: 3616
Registrado: May 2009, 18:28
Ubicación: Uruguay
Twitter: @spamloco

Re: Creo que he sido penalizado

Notapor Alejandro » Sep 2009, 23:46

Avatar de Usuario
Alejandro
Administrador
 
Mensajes: 3616
Registrado: May 2009, 18:28
Ubicación: Uruguay
Twitter: @spamloco

Re: Creo que he sido penalizado

Notapor elQuique » Sep 2009, 04:59

eso eso eso eso

Imagen

hay que ser paciente como chavo esperando torta de jamón.
Avatar de Usuario
elQuique
Moderador
 
Mensajes: 2040
Registrado: May 2009, 18:43
Ubicación: Florida, Uruguay
Twitter: @elQuique

Re: Creo que he sido penalizado

Notapor Alejandro » Sep 2009, 13:11

elQuique escribió:eso eso eso eso

Imagen

hay que ser paciente como chavo esperando torta de jamón.

:alabanza:
Avatar de Usuario
Alejandro
Administrador
 
Mensajes: 3616
Registrado: May 2009, 18:28
Ubicación: Uruguay
Twitter: @spamloco

Re: Creo que he sido penalizado

Notapor Manuel de la Fuente » Sep 2009, 19:36

Ja ja, no estoy desesperado, por eso ya no volví a decir nada. :razz:

Bueno, la verdad es que en el Foro de Ayuda de Webmasters abrí otros dos temas, pero me di cuenta de que estaba haciendo muchas tonterías y decidí limitarme a quitar los canonical y el sitemap sobrante, ya que ahora estoy convencido de que no fui penalizado.

Sólo me queda esperar a que Google haga el resto.
Avatar de Usuario
Manuel de la Fuente
Nivel 6
 
Mensajes: 526
Registrado: May 2009, 15:33
Ubicación: México
Twitter: @ManuelFte

Re: Creo que he sido penalizado

Notapor Sorin » Oct 2009, 18:01

En este momento www.manueldelafuente.com tiene 228 paginas indexadas en Google.
Avatar de Usuario
Sorin
Nivel 2
 
Mensajes: 33
Registrado: May 2009, 15:46
Ubicación: Valencia

Re: Creo que he sido penalizado

Notapor Manuel de la Fuente » Oct 2009, 19:17

Sorin escribió:En este momento www.manueldelafuente.com tiene 228 paginas indexadas en Google.


Así es, ese problema quedó en el pasado. ;-)
Avatar de Usuario
Manuel de la Fuente
Nivel 6
 
Mensajes: 526
Registrado: May 2009, 15:33
Ubicación: México
Twitter: @ManuelFte

Re: Creo que he sido penalizado

Notapor elQuique » Oct 2009, 23:15

Tan en el pasado como si fuera que paso hace un mes :P jaja
Avatar de Usuario
elQuique
Moderador
 
Mensajes: 2040
Registrado: May 2009, 18:43
Ubicación: Florida, Uruguay
Twitter: @elQuique

Re: Creo que he sido penalizado

Notapor Sorin » Nov 2009, 17:08

Pues todo esta bien, ¿verdad?

Me alegro que se acabo todo bien. :-)
Avatar de Usuario
Sorin
Nivel 2
 
Mensajes: 33
Registrado: May 2009, 15:46
Ubicación: Valencia

Siguiente

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados