musica y blog


Dudas sobre Wordpress, Blogger y demás plataformas de contenidos
   

musica y blog

Notapor elautoperfecto » Oct 2010, 17:22

Buenas, hace rato que estoy buscando un reproductor de musica para mi blog. elautoperfecto.blogspot.com . Tengo varias listas de mp3 en Listengo.com y quisiera tener un reproductor que me lea una lista de esas. No se si me explico, un gadget al que le pueda cargar el codigo de lista que me da Listengo y que los que accedan a mi blog puedan escuchar todos los temas de esa lista. Me fastidia tener que subirlos de a uno como lo hago ahora. Desde ya agradesco su ayuda y felicitaciones por Spamloco, conozco la pagina y su historia por el lamentablemente extinto suplemento Tecno de El Pais.
P.D. Tigre no has pensado en sacar un suple mensual, asi como el de Tecno, estaria bueno. Si quieres habla con la gente de El Observador, estoy casi seguro que agarran viaje.
Avatar de Usuario
elautoperfecto
Nivel 2
 
Mensajes: 15
Registrado: Oct 2010, 17:12
Twitter: @

Re: musica y blog

Notapor Alejandro » Oct 2010, 18:42

No sabía que había salido en Tecno :razz: el Observador tiene un sumplemento por el estilo se llama Café y Negocios, creo que sale los sábados o los domingos (desde acá se puede descargar gratis :helado: www.rou.com.uy/observar/)

No conozco ningún reproductor como el que necesitas, sólo los que recomiendan algunos blogs y se pueden encontrar en Google, pero nunca probé ninguno.
Avatar de Usuario
Alejandro
Administrador
 
Mensajes: 3633
Registrado: May 2009, 18:28
Ubicación: Uruguay
Twitter: @spamloco

Re: musica y blog

Notapor elQuique » Oct 2010, 21:32

Interesante esa URL, es bueno que ya que el sitio de Observa no tiene buscador se haga un buscador paralelo, puede ser buen negocio.

Incluso estoy pensando que hasta un sitio cacheado pero bien optimizado puede andar mejor de visitas incluso que el mismo diario y la competencia ;), ya que todos los medios .uy parecen esforzarse para no gustarle a los buscadores :s
Avatar de Usuario
elQuique
Moderador
 
Mensajes: 2042
Registrado: May 2009, 18:43
Ubicación: Florida, Uruguay
Twitter: @elQuique

Re: musica y blog

Notapor Manuel de la Fuente » Oct 2010, 22:38

El Dewplayer es mi favorito para listas de reproducción, incluso puedes usarlo para radio si es que emites en MP3.

No sé cómo funcione ListenGo pero para Dewplayer te servirá muy bien Dropbox, puedes subir ahí tanto el reproductor como los audios y funcionará perfecto.
Avatar de Usuario
Manuel de la Fuente
Nivel 6
 
Mensajes: 526
Registrado: May 2009, 15:33
Ubicación: México
Twitter: @ManuelFte

Re: musica y blog

Notapor elautoperfecto » Oct 2010, 15:21

Gracias a todos, Manuel ya pruebo tus recomendacones.
Avatar de Usuario
elautoperfecto
Nivel 2
 
Mensajes: 15
Registrado: Oct 2010, 17:12
Twitter: @

Re: musica y blog

Notapor Computeitor » Oct 2010, 01:26

Nunca supe como poner un reproductor, Youtube debe de saberlo :mrgreen:. Lindos autos, me encantó el "INFINITI ESSENCE" 8-) .
Computeitor
Nivel 8
 
Mensajes: 861
Registrado: Abr 2010, 23:56
Twitter: @Computeitor_Jr

Re: musica y blog

Notapor elautoperfecto » Oct 2010, 19:26

finalmente use mis listas en Listengo.com, entras, te registras armas las listas de temas que quieras y cuando las reproduces te da un codigo html, lo pegas y esta. obvio que los temas que agregues en la pagina de musica se actualizaran cada vez que entren en tu blog.
por ejemplo yo tengo 4 listas distintas bajo el nombre de Tonisandro. Ahora si alguien puede ayudarme nuevamente, toquetie el html por todos lados y no hay caso, siempre que el icono de editar debajo de cada lista. Si pueden entren en elautoperfecto.blogspot.com y vean, alguna solucion?
Avatar de Usuario
elautoperfecto
Nivel 2
 
Mensajes: 15
Registrado: Oct 2010, 17:12
Twitter: @

Re: musica y blog

Notapor Alejandro » Oct 2010, 20:08

Es raro que te salgan los iconos sólo ahí... ¿simplemente son 2 widgets y adentro tienen el código de Listengo?
Avatar de Usuario
Alejandro
Administrador
 
Mensajes: 3633
Registrado: May 2009, 18:28
Ubicación: Uruguay
Twitter: @spamloco

Re: musica y blog

Notapor elautoperfecto » Oct 2010, 16:06

si, lo mas basico: copio de Listengo el codigo html que me dan, vengo al blog, diseño, añadir gadget, elijo el de Html y le pego el codigo, mas nada, pero me quedan el icono de editar siempre, lo lindo que no funciona porque cuando accedo al blog, que te pone ese icono debajo de todos los gadget, los demas funcionan pero ese no, tengo que ir a diseño y entrar al gadget desde ahi. ¿?

P. D.: Ale y lo de la revista? No te enganche? je
Avatar de Usuario
elautoperfecto
Nivel 2
 
Mensajes: 15
Registrado: Oct 2010, 17:12
Twitter: @

Re: musica y blog

Notapor Alejandro » Oct 2010, 16:15

Muy raro, lo que se me ocurre es eliminarlos por completo para que tampoco te salgan los otros cuando estás logueado como Administrador (pasos), pero eso seguramente no lo solucione.

Me encontré en los grupos de ayuda de Blogger a una persona que le pasa lo mismo, al final alguien le deja una solución para ocultarlos pero no sé si funcionará.

:arrow: http://www.google.com/support/forum/p/b ... c444&hl=es
Avatar de Usuario
Alejandro
Administrador
 
Mensajes: 3633
Registrado: May 2009, 18:28
Ubicación: Uruguay
Twitter: @spamloco

Re: musica y blog

Notapor elautoperfecto » Oct 2010, 16:57

gracias Ale. Lo de borrarlos por completo lo hice. y volvi a cargarlos y me siguio haciendo el mismo error. Me fijo en el link que me dejaste, nuevamente gracias.
Avatar de Usuario
elautoperfecto
Nivel 2
 
Mensajes: 15
Registrado: Oct 2010, 17:12
Twitter: @

Re: musica y blog

Notapor elautoperfecto » Oct 2010, 19:00

Hola de vuelta, este es el codigo que tengo y en el link que me pasaste me sugirio pegar un codigo despues de: ></b:skin>:, pero esto no aparece en mi codigo, alguna sugerencia?
<embed
src="http://listengo.com/mediaplayer.swf"
width="420"
height="150"
allowscriptaccess="always"
allowfullscreen="true"
flashvars="height=150&width=420&file=http://listengo.com/beta/listauser.php?n=62930/Tonisandro&backcolor=0xffff66&frontcolor=0x000000&lightcolor=0x000000&screencolor=0x000000&autostart=false&displayheight=30&searchbar=false&showicons=false&showeq=true&showstop=true&showdownload=false&thumbsinplaylist=false&repeat=list"
/></embed
src="http:>
Avatar de Usuario
elautoperfecto
Nivel 2
 
Mensajes: 15
Registrado: Oct 2010, 17:12
Twitter: @

Re: musica y blog

Notapor Alejandro » Oct 2010, 19:29

Prueba ponerlo antes de </head> en la plantilla.

Sobre el código que pegas en los widgets, la parte final en rojo ¿qué pasa si la eliminas o le sacas el "src="http:"?

<embed
src="http://listengo.com/mediaplayer.swf"
width="420"
height="150"
allowscriptaccess="always"
allowfullscreen="true"
flashvars="height=150&width=420&file=http://listengo.com/beta/listauser.php?n=62930/Tonisandro&backcolor=0xffff66&frontcolor=0x000000&lightcolor=0x000000&screencolor=0x000000&autostart=false&displayheight=30&searchbar=false&showicons=false&showeq=true&showstop=true&showdownload=false&thumbsinplaylist=false&repeat=list"
/></embed
src="http:>
Avatar de Usuario
Alejandro
Administrador
 
Mensajes: 3633
Registrado: May 2009, 18:28
Ubicación: Uruguay
Twitter: @spamloco

Re: musica y blog

Notapor elautoperfecto » Oct 2010, 14:41

nada Ale, no pasa nada. Probe eliminando src="http:> primero y despues borrando todo junto pero vuelve a aparecer.
Avatar de Usuario
elautoperfecto
Nivel 2
 
Mensajes: 15
Registrado: Oct 2010, 17:12
Twitter: @

Re: musica y blog

Notapor elautoperfecto » Oct 2010, 14:59

acabo de probar con pegarlo en la plantilla antes y despues </Head> pero lo unico que cambia es que en el tope del blog aparece el texto de lo que agregue o sea todo el que entra puede leer: /* Ocultar iconos de edicion*/
.sidebar .item-control a.quickedit img{display:none;}
.main .item-control a.quickedit img{display:none;}
#footer-wrapper .item-control a.quickedit img{display:none;} Oh gran Sensei Miyagui Ale alguna otra idea?
Ahora tengo otro problema, deje la plantilla como estaba pero no me aparece el lapicito de edicion debajo de cada entrada, je
Avatar de Usuario
elautoperfecto
Nivel 2
 
Mensajes: 15
Registrado: Oct 2010, 17:12
Twitter: @

Re: musica y blog

Notapor Manuel de la Fuente » Oct 2010, 19:26

¿Ya ves lo que te pasa por no hacerme caso? :razz:

Con Dewplayer se hacía así:

  1. Descarga los ficheros de Dewplayer
  2. Busca el archivo dewplayer-playlist.swf y súbelo a algún alojamiento (arriba te ponía de ejemplo Dropbox)
  3. Busca el fichero playlist.xml y ábrelo con el bloc de notas. Edítalo para crear tu propia lista de reproducción. Los únicos datos básicos son la URL del audio y el nombre del mismo. Puedes basarte en esta lista:

    Código: Seleccionar todo
    <?xml version="1.0" encoding="UTF-8"?>
    <playlist version="1" xmlns="http://xspf.org/ns/0/">
        <title>Nombre de la lista</title>
        <creator>Nombre del creador de la lista</creator>
        <link>http://www.miblog.com/</link>
        <info>Descripción de la lista</info>
        <image>Imagen de cover</image>

        <trackList>

            <track><location>http://loquesea.com/audio1.mp3</location><title>Audio 1</title></track>
            <track><location>http://loquesea.com/audio2.mp3</location><title>Audio 2</title></track>
            <track><location>http://loquesea.com/audio3.mp3</location><title>Audio 3</title></track>

        </trackList>
    </playlist>

  4. Súbelo a la misma carpeta donde alojaste el dewplayer-playlist.swf
  5. Pega esto donde quieras que aparezca el reproductor (no olvides sustituir dewplayer-playlist.swf y playlist.xml por las URL donde están alojados):

    Código: Seleccionar todo
    <object type="application/x-shockwave-flash" data="dewplayer-playlist.swf" width="240" height="200" id="dewplayerpls" name="dewplayerpls">
    <param name="movie" value="dewplayer-playlist.swf" />
    <param name="flashvars" value="xml=playlist.xml&amp;autostart=0&amp;autoreplay=1&amp;showtime=1&amp;randomplay=1&amp;volume=50" />
    </object>

Algunos parámetros que puedes configurar:

  • autostart - 0 se reproduce al dar clic en play, 1 se empieza a reproducir solo
  • autoreplay - 0 en cuanto se acaba la lista se termina la reproducción, 1 comienza a reproducirse otra vez
  • showtime - 0 no aparece el contador de tiempo, 1 sí aparece
  • randomplay - 0 se reproducen los audios en orden, 1 se reproducen aleatoriamente
  • volume - Del 0 al 100 indica el volumen predeterminado

Sobre lo de los iconos de edición, es extraño que no te aparezcan en las entradas. Los de los reproductores en la sidebar se siguen viendo:

Imagen

Por cierto, el reproductor que usa ListenGo es JWPlayer. Yo lo uso frecuentemente para mostrar videos y su funcionamiento es prácticamente el mismo que con Dewplayer, aunque nunca he hecho listas de reproducción con él pero imagino que tampoco debe haber mucha diferencia.
Avatar de Usuario
Manuel de la Fuente
Nivel 6
 
Mensajes: 526
Registrado: May 2009, 15:33
Ubicación: México
Twitter: @ManuelFte

Re: musica y blog

Notapor elautoperfecto » Oct 2010, 14:31

ok voy a tratar de hacerlo, aunque le estas pidiendo a un perro que navegue una nave espacial, je. Aguante Laika!!!
Avatar de Usuario
elautoperfecto
Nivel 2
 
Mensajes: 15
Registrado: Oct 2010, 17:12
Twitter: @

Re: musica y blog

Notapor elautoperfecto » Oct 2010, 17:28

Lo logre!!! pude sacar el icono de editar que me quedaba fijo debajo de los reproductores. Era la sentencia <embed
src=........</embed
src="http:>


La cambie por:...<center><p style="visibility:visible;"><object type="application/x-shockwave-flash" data=........</object></p></center> y santo remedio.

Gracias a todos los quisieron ayudarme!!!

Ahora solo me queda el temita del lapicito de editar de las entradas que no me aparece mas cuando accedo al blog para actualizarlo ¿?
Avatar de Usuario
elautoperfecto
Nivel 2
 
Mensajes: 15
Registrado: Oct 2010, 17:12
Twitter: @

Re: musica y blog

Notapor Alejandro » Oct 2010, 19:47

Genial que ya no salgan!!

Lo otro siempre te pasó o es de ahora? no será que ésta desactivado desde el panel?
Avatar de Usuario
Alejandro
Administrador
 
Mensajes: 3633
Registrado: May 2009, 18:28
Ubicación: Uruguay
Twitter: @spamloco

Re: musica y blog

Notapor elautoperfecto » Oct 2010, 15:21

No, sucedio tratando de eliminar los iconos falsos que quedaban fijo bajo los reproductores, pero chequie todo y esta igual que antes, no entiendo porque sera?
Solo habia hecho modificaciones en la planilla a no ser que estos hayan dejado algo deshabilitado en el panel, de ser asi, a donde debo ir para corroborar?
Avatar de Usuario
elautoperfecto
Nivel 2
 
Mensajes: 15
Registrado: Oct 2010, 17:12
Twitter: @

Siguiente

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados