Problema con Windows 7 (actualizar de Vista - Solucionado)


Problemas, dudas, configuraciones y trucos de Windows
   

Problema con Windows 7 (actualizar de Vista - Solucionado)

Notapor Huasta » Mar 2011, 15:15

Qué tal. Ayer instalé Windows 7 en mi computadora, actualizando sobre Vista, resulta que todo va bien, hasta que conecté mi memoria USB y empezó a buscar drivers para ésta, hubo un error, y de repente me dejaron de funcionar los puertos USB, ya no me puedo conectar a internet vía Wifi y creo que la cámara también dejó de funcionar. Supuse que hubo un problema con los drivers, los busco pero no me detecta ningún dispositivo de los que fallan, es como si no los tuviera. Utilicé System Restore, para regresar al punto donde se instalaron los últimos componentes de W7 y después de varias horas, se logran instalar y funcionó todo bien. Conecté mi memoria USB de nuevo, y de nuevo pasó todo lo anterior, así que supuse que el problema era con mi memoria y sus drivers, lo cual de alguna manera afectó a todo el equipo.

¿Alguna sugerencia de qué hacer? Estoy completamente desesperado al punto de casi llorar :lol:

Saludos.
Avatar de Usuario
Huasta
Nivel 1
 
Mensajes: 8
Registrado: May 2009, 17:17
Ubicación: Monterrey, México
Twitter: @huasta



Re: Problema con Windows 7

Notapor Archer » Mar 2011, 15:59

Hola @huasta, intentaste buscar los drivers para el modelo de tu pc, ya que al hacer actualización supongo que eso será, que modelo es tu pc?

Tambien puedes ver si algo anda mal en en Administrador de Dispositivos(normalmente aparece un iconito al lado con exclamación amarilla)
Archer
Nivel 2
 
Mensajes: 61
Registrado: Jul 2010, 21:56

Re: Problema con Windows 7

Notapor Huasta » Mar 2011, 17:00

Es una Gateway T-1625.

En Administrador de Dispositivos aparece ese ícono amarillo que dices en Controladoras de Bus Serie Univesal>Concentrador Raiz USB. Trato de actualizarlo, y me dice que ya lo está, sin embargo en Propiedades, me dice esto: Windows no puede iniciar este dispositivo de hardware porque su información de configuración (en el Registro) está incompleta o dañada. (Código 19).

En Adaptadores de Red, donde supongo me debería aparecer lo del adaptador Wifi, solo me aparece el de Ethernet.

Los únicos controladores que había buscado eran los del adaptador Wifi, pero al "no existir éste", pues no sirvieron.
Avatar de Usuario
Huasta
Nivel 1
 
Mensajes: 8
Registrado: May 2009, 17:17
Ubicación: Monterrey, México
Twitter: @huasta

Re: Problema con Windows 7

Notapor Archer » Mar 2011, 19:25

Hola @Huasta, revise la página de Gateway en busca de drivers recientes para Windows 7 correspondientes a tu modelo y no encontré (solo hay soporte para todas las versiones de Windows Vista) :cool1: .

Huasta escribió:En Administrador de Dispositivos aparece ese ícono amarillo que dices en Controladoras de Bus Serie Univesal>Concentrador Raiz USB. Trato de actualizarlo, y me dice que ya lo está, sin embargo en Propiedades, me dice esto: Windows no puede iniciar este dispositivo de hardware porque su información de configuración (en el Registro) está incompleta o dañada. (Código 19).


El error que te aparece (Código 19), según microsoft: "puede suceder cuando hay más de un servicio definido para un dispositivo, si hay un error que abre la subclave de servicio, o si el nombre del controlador no se puede obtener de la subclave de servicio"

La solución que se recomienda es desinstalar el controlador problemático, pasar el Ccleaner haciendo limpieza de archivo y de registro (haciendo copia de respaldo), reiniciar, y esperar a que el mismo windows reconozca el dispositivo, si esto no sucede entrar otra vez al administrador de dispositivos desplegar la ventana acción del menú elegir buscar cambios en hardware y seguir las instrucciones :arrow:

Recuerda tener activado restaurar sistema por si las dudas :lol:

Huasta escribió:En Adaptadores de Red, donde supongo me debería aparecer lo del adaptador Wifi, solo me aparece el de Ethernet.

Los únicos controladores que había buscado eran los del adaptador Wifi, pero al "no existir éste", pues no sirvieron.


Para lo demás debería ejecutar la utilidad que ofrecen para el modelo de tu laptop, en la página de Gateway solo veo el driver que mencionas...
Archer
Nivel 2
 
Mensajes: 61
Registrado: Jul 2010, 21:56

Re: Problema con Windows 7

Notapor Huasta » Mar 2011, 20:48

Nop. Desinstalé, limpié registro con CCLeaner, reinicié, y se tratan de instalar, salen 6 opciones, 5 se instalan correctamente, y una no, reviso en Adminstrador de Dispositivos, y todos tienen ese simbolo amarillo de admiración.

Con el programa que me dices, aparece esto
Cámara-Chicony
LAN-Realtek
Módem-Agere
VGA-ATI/AMD

Lo que se me hace raro, es que todo al prinicipio funciona bien. Estaba conectado a internet por wifi, trato de usar mi memoria, se tratan de instalar los drivers de ésta, me aparece un mensaje diciendo que no se pudo, y automáticamente se termina la conexión y pareciera que mi adaptador wifi no existiese. La cámara tampoco funciona, no revise si antes funcionara.

Y como dato raro, utilizo Driver Whiz, y me aparece en los dispositivos desconectados, la cámara, el adaptador wifi, los puertos USB y el lector de tarjetas (no he revisado si funciona éste, puesto que no tengo alguna tarjeta de memoria).
Avatar de Usuario
Huasta
Nivel 1
 
Mensajes: 8
Registrado: May 2009, 17:17
Ubicación: Monterrey, México
Twitter: @huasta

Re: Problema con Windows 7

Notapor Archer » Mar 2011, 21:56

Hola Huasta, que bueno que activamos restaurar sistema, por otro lado ese Driver Whiz me parece sospechoso nunca lo había escuchado, tiene la apariencia de Driver Detective, no sera que actualizastes tus drivers sin querer con el?.

Segun WOT, el sitio web del programa dice que es de reputacion pobre. :shock:

Unas preguntas:

- El Windows 7 que utilizaste para actualizar de Vista a 7 es original o trucha :cop9:?

- Haz bajado o instalado algo extraño (ya sabes como crack y esas cosas por el estilo)?

- Con Windows Vista todo funcionaba bien ?

Hasta donde veo lo unico que te puedo recomendar es tratar de instalar todos los drivers de esta página correspondiente a tu laptop, desinstalar el Driver Whiz, actualizar con Windows Update todo lo que haga falta y ver como queda. Trata de descartar infecciones con esta Guía

Otras formas seguras serían buscar los drivers uno por uno :shocking: lo cual llevaría algo de tiempo, regresar a Windows Vista :mrgreen: o hacer una instalación limpia de Windows 7 :coffe:, pero estas últimas si no hay alternativa.

Saludos
Archer
Nivel 2
 
Mensajes: 61
Registrado: Jul 2010, 21:56

Re: Problema con Windows 7

Notapor Huasta » Mar 2011, 22:28

No actualicé nada con Driver Whiz, ya que te cobra una licencia de 10 dólares, ja, sólo lo usé como referencia. El Windows 7 es una imagen que descargué :-D , aparentemente no ha sido modificada nada, ni yo he instalado algún crack o serial, aún tengo los 30 días de prueba. Sí, con Vista todo funcionaba de maravilla. El Driver Whiz al tener que comprar una licencia, lo eliminé enseguida, ja. Busqué varios drivers, por ejemplo, el de adaptador wifi, y al bajarlo desde la página de Realtek e instalarlo, me decía que no había tal adaptador.

Creo no tener ningún virus o alguna cosilla rara en mi computadora, cada semana analizo mi computadora, con AVG Free y con Spybot, y como Malwarebytes no se actualiza solo, el analisis con éste lo hago cada 15 días más o menos... aunque el log de HijackThis me dio muchas cosas raras, ja! Muchos mensajes de esto: "This entry is not running from the System32 folder, so it is probably nasty. This service (svchost.exe) seems to be nasty.
This process is not running from the System32 folder as it is supposed to be"

Me estoy planteando regresar a Vista o instalar 7 desde cero.
Avatar de Usuario
Huasta
Nivel 1
 
Mensajes: 8
Registrado: May 2009, 17:17
Ubicación: Monterrey, México
Twitter: @huasta

Re: Problema con Windows 7

Notapor Archer » Mar 2011, 23:26

Pues mejor instalar 7 desde cero, sería la mejor opción a hacer un downgrading a Vista, puedes descargar el 7 desde aquí :lethercap:, y pues las licencias no son tan caras, ahi alternativas en caso de estar estudiando en universidad, existen convenios y todo ese tipo de yerbas que dejan las licencias de un 7 Home a 60 dolares por ejemplo :helado: (en 2010 a menos de 35 dolares :shock: )

En otros casos esta Google :twisted:

La desición es tuya :mrgreen:
Archer
Nivel 2
 
Mensajes: 61
Registrado: Jul 2010, 21:56

Re: Problema con Windows 7

Notapor Computeitor » Mar 2011, 00:32

Aquí tienes --> http://drivereasy.softonic.com/. Espero que te funcione... :-D.
Computeitor
Nivel 8
 
Mensajes: 861
Registrado: Abr 2010, 23:56
Twitter: @Computeitor_Jr

Re: Problema con Windows 7

Notapor Huasta » Mar 2011, 00:34

Ya me había dado por vencido. Pero, por probar no pierdo nada, :-D
Avatar de Usuario
Huasta
Nivel 1
 
Mensajes: 8
Registrado: May 2009, 17:17
Ubicación: Monterrey, México
Twitter: @huasta

Re: Problema con Windows 7

Notapor Huasta » Mar 2011, 01:13

Aparece que están desconectados los dispositivos con los que tengo problemas. Y aunque baje los drivers para tales dispositivos, siguen apareciendo como desconectados. ¿Alguna idea del por qué?
Avatar de Usuario
Huasta
Nivel 1
 
Mensajes: 8
Registrado: May 2009, 17:17
Ubicación: Monterrey, México
Twitter: @huasta

Re: Problema con Windows 7

Notapor Archer » Mar 2011, 15:10

Hola @Huasta, he buscado información sobre el tema, y al parecer es que probablemente se deba a que al actualizar de Vista a 7 algunos drivers de dispositivos externos ( Ipod, joystick ect ) que instalaste cuando estabas en Vista te estén dando problemas ahora con 7.

Fijate en donde esta la lista de programas si están algunos de los que menciono, si hay procede a desinstalar estos. Si puedes abre el Ccleaner ve a la pestaña Herramientas y en la esquina inferior derecha dale click donde dice Guardar un archivo de texto... pega el reporte para que lo revise :mf_bookread:

Por lo de los dispositivos desconectados pega una captura de pantalla del administrador de dispositivos donde esten y fíjate que error te da en sus propiedades.

Si puedes aplica lo anterior restaurando sistema hasta el punto donde todo funcionaba correctamente.

Vamos a ver hasta donde llegamos :arrow:
Archer
Nivel 2
 
Mensajes: 61
Registrado: Jul 2010, 21:56

Re: Problema con Windows 7

Notapor Huasta » Mar 2011, 17:19

Gracias por todo. Pero al no ver resultados en la madrugada, me desesperé e instalé Windows 7 de nuevo, :lol: Creí que se iba a borrar todo, pero crea una carpeta llamada Windows.old donde están todas mis cosas de las cuentas que antes existían, (eso es bueno, ya que no quería grabar toda mi música de nuevo, xD). Y he instalado los drivers, y en esta ocasión no hubo problemas al hacerlo.

Y pues, ya todo funciona bien, :-D

Como quiera, muchas gracias.

Saludos, :-D
Avatar de Usuario
Huasta
Nivel 1
 
Mensajes: 8
Registrado: May 2009, 17:17
Ubicación: Monterrey, México
Twitter: @huasta

Re: Problema con Windows 7 (actualizar de Vista - Solucionado)

Notapor Computeitor » Mar 2011, 23:32

¡Excelente! :-D. Disfruta Windows 7 :).
Computeitor
Nivel 8
 
Mensajes: 861
Registrado: Abr 2010, 23:56
Twitter: @Computeitor_Jr

Re: Problema con Windows 7 (actualizar de Vista - Solucionado)

Notapor elQuique » Mar 2011, 12:03

La verdad que Windows 7 supera en mucho hasta el mismisimo y adorado Windows XP, estoy muy contento con Seven, y ni hablar que con hardware nuevo anda volando mucho mas ya que aprovecha toda ese nuevo hard
Avatar de Usuario
elQuique
Moderador
 
Mensajes: 2042
Registrado: May 2009, 18:43
Ubicación: Florida, Uruguay
Twitter: @elQuique


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados