Problemas con Cli.gs, redirecciona todo a una misma web


Recomendaciones y dudas sobre programas...
   

Problemas con Cli.gs, redirecciona todo a una misma web

Notapor Alejandro » Jun 2009, 15:14

Copio y pego un correo, a ver si alguien tiene idea de lo que pueda estar pasando con este servicio:

Hola: ¿Tienes cuenta en Cli.gs? Acabo de entrar a la mía y me di cuenta de que todas las direcciones que tenía acortadas, excepto una de Yahoo! Respuestas, fueron alteradas y ahora redirigen hacia esta página:

http://lansner.freedomblogging.com/2009 ... ons/25613/

Al dar clic en "Editar" no me deja cambiarlas, sino que me lleva de nuevo a esa página. ¿Será un error generalizado o sólo mío? Iba a preguntar esto en tu foro pero no parece quedar en ninguna categoría. Gracias por la atención, te adjunto una captura de mi cuenta.

Imagen
Avatar de Usuario
Alejandro
Administrador
 
Mensajes: 3610
Registrado: May 2009, 18:28
Ubicación: Uruguay
Twitter: @spamloco

Re: Problemas con Cli.gs, redirecciona todo a una misma web

Notapor Alejandro » Jun 2009, 15:15

No tengo idea de por qué pasa eso, en Twitter veo que muchas personas lo están usando de forma normal pareciera.

http://search.twitter.com/search?q=Cli.gs

Si es un error es bastante raro, tenías una contraseña sencilla como para que alguien la pudiera adivinar?
Avatar de Usuario
Alejandro
Administrador
 
Mensajes: 3610
Registrado: May 2009, 18:28
Ubicación: Uruguay
Twitter: @spamloco

Re: Problemas con Cli.gs, redirecciona todo a una misma web

Notapor Manuel de la Fuente » Jun 2009, 02:44

La contraseña era sencilla (la acabo de cambiar) pero era muy personal y nada fácil de descubrir. No estoy seguro de que se trate de un ataque hacia mí porque no sólo cambiaron las direcciones, sino que al dar clic en "Editar" me redirigía a la página esa, no al panel de edición, por lo que pienso que tendría que haber alguna falla en el sistema, aunque demasiado rara. Ahora ya no redirige pero aparece este mensaje:

Imagen
Avatar de Usuario
Manuel de la Fuente
Nivel 6
 
Mensajes: 524
Registrado: May 2009, 15:33
Ubicación: México
Twitter: @ManuelFte

Re: Problemas con Cli.gs, redirecciona todo a una misma web

Notapor jProgr » Jun 2009, 02:56

Joo, parece mas fallo del sistema, ya trataste de enviarles un ticket?
Avatar de Usuario
jProgr
Nivel 7
 
Mensajes: 732
Registrado: May 2009, 00:13

Re: Problemas con Cli.gs, redirecciona todo a una misma web

Notapor Alejandro » Jun 2009, 11:25

El servicio fue hackeado, por eso la redirección:

http://www.sophos.com/blogs/gc/g/2009/0 ... edirected/

En español en el blog: http://spamloco.net/2009/06/cligs-hacke ... laces.html
Avatar de Usuario
Alejandro
Administrador
 
Mensajes: 3610
Registrado: May 2009, 18:28
Ubicación: Uruguay
Twitter: @spamloco

Re: Problemas con Cli.gs, redirecciona todo a una misma web

Notapor Manuel de la Fuente » Jun 2009, 12:59

Gracias por la información, esperemos que las direcciones se restablezcan pronto. Por lo menos no me afectará lo de las copias de seguridad porque tenía ya bastante tiempo de no acortar una dirección con ese servicio, pero sí que se ocasionará un desastre para los que lo usan con frecuencia.
Avatar de Usuario
Manuel de la Fuente
Nivel 6
 
Mensajes: 524
Registrado: May 2009, 15:33
Ubicación: México
Twitter: @ManuelFte

Re: Problemas con Cli.gs, redirecciona todo a una misma web

Notapor jProgr » Jun 2009, 14:01

Este un ataque muy curioso.
¿Por que redireccionar a un sitio normal?
A lo mejor solo lo hizo por diversion ¬_¬
Avatar de Usuario
jProgr
Nivel 7
 
Mensajes: 732
Registrado: May 2009, 00:13

Re: Problemas con Cli.gs, redirecciona todo a una misma web

Notapor Manuel de la Fuente » Jun 2009, 14:28

Hace tres días que ocurrió el ataque y todavía no han reparado mis enlaces ni me dejan editarlos. Estoy comenzando a desesperarme. :S
Avatar de Usuario
Manuel de la Fuente
Nivel 6
 
Mensajes: 524
Registrado: May 2009, 15:33
Ubicación: México
Twitter: @ManuelFte

Re: Problemas con Cli.gs, redirecciona todo a una misma web

Notapor Alejandro » Jun 2009, 14:42

Manuel de la Fuente escribió:Hace tres días que ocurrió el ataque y todavía no han reparado mis enlaces ni me dejan editarlos. Estoy comenzando a desesperarme. :S

Que mal, pensé que sería más rápido pero al parecer va a demorar :(
Avatar de Usuario
Alejandro
Administrador
 
Mensajes: 3610
Registrado: May 2009, 18:28
Ubicación: Uruguay
Twitter: @spamloco

Re: Problemas con Cli.gs, redirecciona todo a una misma web

Notapor jProgr » Jun 2009, 15:07

Manuel de la Fuente escribió:Hace tres días que ocurrió el ataque y todavía no han reparado mis enlaces ni me dejan editarlos. Estoy comenzando a desesperarme. :S


Que pesimo sevicio :roll:
Avatar de Usuario
jProgr
Nivel 7
 
Mensajes: 732
Registrado: May 2009, 00:13

Re: Problemas con Cli.gs, redirecciona todo a una misma web

Notapor Manuel de la Fuente » Jun 2009, 18:36

Luego de una semana el problema ha sido arreglado. Por cierto, si entran al sitio verán que le hicieron algunos cambios: ahora es más feo, más lento, tarda una eternidad en redireccionar y marca error al intentar loguearse:

Imagen

En fin...
Avatar de Usuario
Manuel de la Fuente
Nivel 6
 
Mensajes: 524
Registrado: May 2009, 15:33
Ubicación: México
Twitter: @ManuelFte

Re: Problemas con Cli.gs, redirecciona todo a una misma web

Notapor Alejandro » Jun 2009, 19:40

Gracias Manuel por la info.
Avatar de Usuario
Alejandro
Administrador
 
Mensajes: 3610
Registrado: May 2009, 18:28
Ubicación: Uruguay
Twitter: @spamloco


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados