Problemas con etiquetas object


HTML, CSS, PHP, JavaScript, Java... tus dudas por aquí...
   

Problemas con etiquetas object

Notapor Emiliano Zapata » Dic 2010, 03:43

Hola que tal espero se encuentre todos bien, en el sitio web que estoy desarrollando http://goo.gl/qBU8E, inclui un video de youtube, pero he tenido algunos problemas en navegadores como internet explorer y a veces en firefox, porque ha ocurrido que no se muestra solo se ve el color de fondo de la division, haber si me dan alguna sugerencia para ver que me falta por agregarle para que no tenga errores, el codigo del object es este:

<div id="video">
<object width="280" height="185"><param name="movie" value="http://www.youtube.com/v/7-ckn1Mt-RI?fs=1&amp;hl=es_ES"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/7-ckn1Mt-RI?fs=1&amp;hl=es_ES" type="application/x-shockwave-flash" allowscriptaccess="always" allowfullscreen="true" width="280" height="185"></embed></object>
</div>

Gracias de antemano.
Emiliano Zapata
Nivel 4
 
Mensajes: 122
Registrado: Jul 2009, 14:35



Re: Problemas con etiquetas object

Notapor pac-man » Dic 2010, 18:51

IE 6, chrome 8.0 y FF 3.5, se ve bien. Capaz que el poblema esta en tu hoja de estilo -> id="video"

SaludOS!
pac-man
Nivel 2
 
Mensajes: 24
Registrado: May 2009, 21:42

Re: Problemas con etiquetas object

Notapor Alejandro » Dic 2010, 05:29

Yo también lo veo bien, si es el código directo de YouTube no debería fallar. ¿Qué error te aparece?
Avatar de Usuario
Alejandro
Administrador
 
Mensajes: 3646
Registrado: May 2009, 18:28
Ubicación: Uruguay
Twitter: @spamloco

Re: Problemas con etiquetas object

Notapor Emiliano Zapata » Dic 2010, 13:34

El problema es que yo le he enviado a algunos compañeros el link para que la visualicen y me digan si se ve bien, y algunos me han dicho que el video no se ve, entonces se me hizo extraño ya que el código pues es directo de Youtube, pero ya con lo que me dicen ya me tranquilice, quizas es problema de ellos con el plugin o les a de andar fallando el navegador.
Emiliano Zapata
Nivel 4
 
Mensajes: 122
Registrado: Jul 2009, 14:35

Re: Problemas con etiquetas object

Notapor Alejandro » Dic 2010, 18:17

Si, posiblemente sea un problema de ellos.

Pídeles una captura de pantalla para al menos ver qué es lo que aparece.
Avatar de Usuario
Alejandro
Administrador
 
Mensajes: 3646
Registrado: May 2009, 18:28
Ubicación: Uruguay
Twitter: @spamloco

Re: Problemas con etiquetas object

Notapor elQuique » Dic 2010, 11:21

En el caso de los que no funciona es bueno saber: Que navegador usan ?, que versión de Flash Player tienen Instalado ?, que otro bloqueador de script o algo pueden tener instalado.

En SoloPhotoshop nos pasa a veces que no pueden ver los vídeos y resulta que junto a su garrote y taparabo estaban usando IE6, o bien no tenian instalado o actualizado el FlashPlayer.
Avatar de Usuario
elQuique
Moderador
 
Mensajes: 2047
Registrado: May 2009, 18:43
Ubicación: Florida, Uruguay
Twitter: @elQuique


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado