Sitio Web no se ve bien en Explorer


HTML, CSS, PHP, JavaScript, Java... tus dudas por aquí...
   

Sitio Web no se ve bien en Explorer

Notapor Marcelo Suárez » Ago 2010, 20:36

Hola gente, tengo un problema con un sitio web, dejaron de funcionar los float, todo estaba bien, pero de un momento a otro dejo d efuncionar, no hay modificaciones en el CSS, pero no se me ocurre nada, a ver si ven el problema.

El sitio es http://www.quierohosting.com
Avatar de Usuario
Marcelo Suárez
Nivel 2
 
Mensajes: 45
Registrado: Jul 2010, 03:47
Ubicación: Montevideo, Uruguay
Twitter: @marcelo_suarez

Re: Sitio Web no se ve bien en Explorer

Notapor cacho_lagarza » Ago 2010, 12:33

Yo por ahora lo veo bien (en explorer 8)

Capaz tiene que ver con el cache?
Probaste borrarlo o ver el sitio desde algun proxy?
Fotolog Goldcamera Gratis - Cacholog.com
Artículos Gratis - Promocionate con artículos de tu nicho
Avatar de Usuario
cacho_lagarza
Nivel 2
 
Mensajes: 35
Registrado: Jun 2009, 10:37
Ubicación: Montevideo, Uruguay
Twitter: @cacho_lagarza

Re: Sitio Web no se ve bien en Explorer

Notapor Marcelo Suárez » Ago 2010, 14:18

Cacho ya lo he solucionado, perdón no avise, era un error en el CSS, un simple asterisco provocó la catastrofe!

Ale se puede cerrar el post!
Avatar de Usuario
Marcelo Suárez
Nivel 2
 
Mensajes: 45
Registrado: Jul 2010, 03:47
Ubicación: Montevideo, Uruguay
Twitter: @marcelo_suarez

Re: Sitio Web no se ve bien en Explorer

Notapor Alejandro » Ago 2010, 18:33

Genial, a mi me parecía muy raro ya que decías que no habían modificaciones en el código y no me imaginaba qué podría ser.

Lo bloqueo entonces, genial que ya funcione todo bien.
Avatar de Usuario
Alejandro
Administrador
 
Mensajes: 3616
Registrado: May 2009, 18:28
Ubicación: Uruguay
Twitter: @spamloco


¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 0 invitados